Not possible to login to Cashforce application
Incident Report for Cashforce
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 12:55 UTC
Monitoring
Initial fix has been implemented. Users can login and use the Cashforce application.
We will monitor the underlying issue closely.
Posted Jan 06, 2022 - 12:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2022 - 12:21 UTC
Identified
The Cashforce application is not accessible due to login issues. Even with correct username and password, users will not be able to log in. We are currently investigating this issue with highest priority. [CFNG-4915]
Posted Jan 06, 2022 - 12:21 UTC
This incident affected: Cashforce Web Front-end and Cashforce API Back-end.