Actual Balances table is not editable - unable to update the balances column (CFNG-6901)
Incident Report for Cashforce
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 06:23 UTC
Identified
We're currently working on a solution and a fix will be provided as soon as possible.
Posted Jun 13, 2022 - 14:22 UTC
This incident affected: Cashforce Web Front-end.